upscaledb

Database for embedded devices

Current versions:
2.2.0HEAD

Revision: 5

Homepage:https://upscaledb.com/

Dependencies

upscaledb requires the following formulae to be installed:

Formula history

ilovezfsupscaledb: use release tarball
ilovezfsupscaledb: revision for protobuf
ilovezfsupscaledb: revision for protobuf
Mike McQuaidupscaledb: remove unused fails_with :llvm.
ilovezfsupscaledb: revision for protobuf
Mike McQuaidUse hash rockets again. (#5177)
Mike McQuaidUse Ruby 1.9+ symbol hash keys in all formulae. (#4942)
Andrew Jankeupscaledb: work around macro collision exposed by protobuf 3
Andrew Jankeupscaledb: bump vendored libuv
ilovezfsupscaledb 2.2.0
Show all revisions of this formula