Compress/expand executable files

Current versions

upx requires the following formulae to be installed:
xz 5.2.3 General-purpose data compression with high compression ratio
ucl 1.03 Data compression library with small memory footprint

Reverse dependencies

The following formula requires upx to be installed:
gomplate 2.4.0 Command-line Golang template processor

Recent formula history

ilovezfs upx 3.94
ilovezfs upx 3.93
Misty De Meo upx: test with own executable
Misty De Meo upx 3.92
Zhiming Wang upx: slap on an el_capitan MaximumMacOSRequirement (#6264)

Formula code at GitHub