v8

Google's JavaScript engine

Current version:
5.1.281.47

Homepage: https://github.com/v8/v8/wiki

Dependencies

v8 requires the following formulae to be installed:

Reverse dependencies

The following formula requires v8 to be installed:

Formula history

Mike McQuaid Use hash rockets again. (#5177)
Mike McQuaid Use Ruby 1.9+ symbol hash keys in all formulae. (#4942)
Dominyk Tiller v8 5.1.281.47
Dominyk Tiller v8: update DEPS
s172262 v8 5.0.71.33
s172262 v8 4.9.385.35
Scott Humphries v8 4.9.385.28
Dominyk Tiller v8 4.8.271.20
Dominyk Tiller v8 4.8.271.17
Bogdan Padalko v8: add optional i18n support
Show all revisions of this formula