valabind

Vala bindings for radare, reverse engineering framework
https://radare.org/

Current versions
1.4.0
HEAD

valabind requires the following formulae to be installed:
pkg-config 0.29.2 Manage compile and link flags for libraries
swig 3.0.12 Generate scripting interfaces to C/C++ code
gettext 0.19.8.1 GNU internationalization (i18n) and localization (l10n) library
glib 2.54.1 Core application library for C
xz 5.2.3 General-purpose data compression with high compression ratio

Reverse dependencies

The following formula requires valabind to be installed:
radare2 2.0.1 Reverse engineering framework

Formula history

ilovezfs valabind 1.4.0
ilovezfs valabind: vendor vala 0.34.9
Misty De Meo valabind: use full_index patch
Dan valabind: patch to support BSD sed
Tom Schoonjans valabind: revision bump + patch
ilovezfs valabind: use https for homepage and stable url
Tom Schoonjans valabind: revbump
Dominyk Tiller valabind: revision for vala update
David Holm valabind 0.10.0
Tom Schoonjans valabind: bump revision for vala
Show all revisions of this formula