vice

Versatile Commodore Emulator

Current version:
3.1

Homepage:https://vice-emu.sourceforge.io/

Dependencies

vice requires the following formulae to be installed:

Formula history

Dominyk Tillervice 3.1
ilovezfsvice: swap GNU url and mirror.
FX Coudertvice: revision for giflib
Miguel Araújovice: fix audit --warning
ilovezfsvice 3.0
Mike McQuaidvice: remove unused fails_with :llvm.
Viktor Szakatsvice: use secure url in comment
Dominyk Tillervice: fix style nits
Xuebing Livice: giflib is not optional
Tomasz Pajorvice: use sha256
Show all revisions of this formula