voltdb

Horizontally-scalable, in-memory SQL RDBMS

Current versions:
6.9HEAD

Homepage:https://github.com/VoltDB/voltdb

Dependencies

voltdb requires the following formulae to be installed:

Formula history

ilovezfsvoltdb 6.9
Tomi Pakarinenvoltdb 6.6
Mike McQuaidUse hash rockets again. (#5177)
Mike McQuaidUse Ruby 1.9+ symbol hash keys in all formulae. (#4942)
Dominyk Tillervoltdb: use full path to executable in test
Domingo Morontavoltdb: Fix install block
Tomi Pakarinenvoltdb 5.6
Nikolaus WittensteinAdd descriptions to all remaining homebrew packages
Jack NagelExplicitly mark ant deps as build-time deps
Jack Nagelvoltdb: drop unnecessary loop
Show all revisions of this formula