wartremover

Flexible Scala code linting tool

Current versions:
2.0.3HEAD

Homepage:https://github.com/puffnfresh/wartremover

Dependencies

wartremover requires the following formula to be installed:

Formula history

ilovezfswartremover 2.0.3
ilovezfswartremover 2.0.2
ilovezfswartremover 2.0.1
ilovezfswartremover 2.0.0
ilovezfswartremover 1.3.0
ilovezfswartremover 1.2.1
ilovezfswartremover 1.1.1
ilovezfswartremover 1.1.0
ilovezfswartremover 1.0.1
ilovezfswartremover 1.0.0
Show all revisions of this formula