wrk

HTTP benchmarking tool

Current versions:
4.0.2HEAD

Homepage:https://github.com/wg/wrk

Dependencies

wrk requires the following formula to be installed:

Formula history

Mike McQuaidwrk: use ENV.deparallelize.
Mike McQuaidUse hash rockets again. (#5177)
Mike McQuaidwrk: fix rubocop warnings.
Mike McQuaidUse Ruby 1.9+ symbol hash keys in all formulae. (#4942)
ilovezfswrk 4.0.2
Viktor Szakatswrk: use secure url in test
Nikolaus WittensteinAdd descriptions to all remaining homebrew packages
INADA Naokiwrk 4.0.1
INADA Naokiwrk 4.0.0
Dominyk Tilleropenssl: disable SSLv2 support.
Show all revisions of this formula