yaz

Toolkit for Z39.50/SRW/SRU clients/servers
https://www.indexdata.com/yaz

Current versions
5.23.1
HEAD

yaz requires the following formulae to be installed:
pkg-config 0.29.2 Manage compile and link flags for libraries
icu4c 59.1 C/C++ and Java libraries for Unicode and globalization

Reverse dependencies

The following formulae require yaz to be installed:
php53-yaz 1.1.9_1 This extension implements a Z39.50/SRU client for PHP using the YAZ toolkit and the ZOOM framework.
php54-yaz 1.1.9_1 This extension implements a Z39.50/SRU client for PHP using the YAZ toolkit and the ZOOM framework.
php55-yaz 1.1.9_1 This extension implements a Z39.50/SRU client for PHP using the YAZ toolkit and the ZOOM framework.
php56-yaz 1.1.9_1 This extension implements a Z39.50/SRU client for PHP using the YAZ toolkit and the ZOOM framework.
pazpar2 1.12.12 Metasearching middleware webservice
zebra 2.1.0_1 Information management system

Formula history

ilovezfs yaz 5.23.1
ilovezfs yaz: revision for icu4c
ilovezfs yaz 5.23.0
ilovezfs yaz 5.22.0
ilovezfs yaz 5.21.1
ilovezfs yaz 5.21.0
ilovezfs yaz 5.20.3
ilovezfs yaz 5.20.2
ilovezfs yaz 5.20.1
ilovezfs yaz 5.20.0
Show all revisions of this formula