yazpp

C++ API for the Yaz toolkit
https://www.indexdata.com/yazpp

Current version
1.6.5

yazpp requires the following formula to be installed:
yaz 5.23.1 Toolkit for Z39.50/SRW/SRU clients/servers

Reverse dependencies

The following formula requires yazpp to be installed:
metaproxy 1.12.1_1 Z39.50 proxy and router utilizing Yaz toolkit

Formula history

Sven-S. Porst yazpp 1.6.5
Viktor Szakats yazpp: use secure homepage (redirect to http)
Nikolaus Wittenstein Add descriptions to all remaining homebrew packages
Baptiste Fontaine yazpp 1.6.2
Brett Koonce yazpp 1.6.1
Brett Koonce yazpp 1.6.0
Brett Koonce yazpp 1.5.2
Brett Koonce yazpp 1.5.0
Brett Koonce yazpp 1.4.1