yq

Process YAML documents from the CLI
https://github.com/mikefarah/yq

Current version
1.14.0

yq requires the following formulae to be installed:
go 1.9.2 Open source programming language to build simple/reliable/efficient software
govendor 1.0.9 Go vendor tool that works with the standard vendor file

Recent formula history

Mike Farah yq 1.14.0 (new formula)

Formula code at GitHub