zenity

GTK+ dialog boxes for the command-line

Current version:
3.22.0

Homepage:https://live.gnome.org/Zenity

Dependencies

zenity requires the following formulae to be installed:

Formula history

Tom Schoonjanszenity 3.22.0
Dominyk Tillerzenity 3.20.0
Tom Schoonjanszenity: migrate from x11
Baptiste Fontainezenity moved into homebrew/x11
Jack NagelUse opt helpers instead of hardcoded paths
Jack NagelRevert "Use download.gnome.org instead of ftp.gnome.org"
Jack NagelUse download.gnome.org instead of ftp.gnome.org
Gerrit Beinezenity 2.32.1 (new formula)