zookeeper

Centralized server for distributed coordination of services
https://zookeeper.apache.org/

Current versions
3.4.10
HEAD

zookeeper requires the following formula to be installed:
python 2.7.14_2 Interpreted, interactive, object-oriented programming language

Reverse dependencies

The following formulae require zookeeper to be installed:
php53-zookeeper 0.2.2 PHP extension for interfacing with Apache ZooKeeper
php54-zookeeper 0.2.2 PHP extension for interfacing with Apache ZooKeeper
php55-zookeeper 0.2.2 PHP extension for interfacing with Apache ZooKeeper
php56-zookeeper 0.2.2 PHP extension for interfacing with Apache ZooKeeper
druid 0.11.0 High-performance, column-oriented, distributed data store
kafka 1.0.0 Publish-subscribe messaging rethought as a distributed commit log

Recent formula history

ilovezfs zookeeper: depend on python instead of :python
Viktor Szakats zookeeper: secure url(s)
ilovezfs Use “squiggly” heredocs.
Angel Carballo zookeeper: fix unsafe default log configuration
Tomasz Pajor zookeeper 3.4.10

Formula code at GitHub