zsh

UNIX shell (command interpreter)

Current versions:
5.4.1HEAD

Homepage:https://www.zsh.org/

Dependencies

zsh requires the following formulae to be installed:

Reverse dependencies

The following formula requires zsh to be installed:

Formula history

Zhiming Wangzsh 5.4.1
Zhiming Wangzsh 5.3.1-test-2 (devel) (#16256)
Alan Braithwaitezsh: fix autocomplete bug
ilovezfszsh: use xz tarball (#11804)
Viktor Szakatszsh: use secure head url
Mike McQuaidzsh: remove non-Homebrew-specific caveats.
Zhiming Wangzsh 5.3.1
Zhiming Wangzsh 5.3
Zhiming Wangzsh 5.2-test-3 (devel) (#7729)
Zhiming Wangzsh 5.2-test-2 (devel)
Show all revisions of this formula