Java build tool Also known as: ant@1.10

Current versions

ant requires the following formula to be installed:
xz 5.2.3 General-purpose data compression with high compression ratio

Reverse dependencies

The following formulae require ant to be installed:
libbluray 1.0.2 Blu-Ray disc playback library for media players like VLC
henplus 0.9.8_1 SQL shell that can handle multiple sessions in parallel
yeti ML-style functional programming language that runs on the JVM
abcl 1.5.0 Armed Bear Common Lisp: a full implementation of Common Lisp
jing-trang 20151127 Schema validation and conversion based on RELAX NG
beast 1.8.4 Bayesian Evolutionary Analysis Sampling Trees
joshua 6.0.5 Statistical machine translation decoder
link-grammar 5.4.4 Carnegie Mellon University's link grammar parser
duck Command-line interface for Cyberduck (a multi-protocol file transfer tool)

Recent formula history

ilovezfs ant 1.10.2
Mike McQuaid ant: use *_by_macos.
ilovezfs Use “squiggly” heredocs.
Miguel Araújo ant: fix audit
Mike McQuaid ant: depends on Java 1.8. (#9848)

Formula code at GitHub