fceux

The all in one NES/Famicom Emulator
http://fceux.com

Current versions
2.2.3

fceux requires the following formulae to be installed:
pkg-config 0.29.2 Manage compile and link flags for libraries
scons 3.0.0_1 Substitute for classic 'make' tool with autoconf/automake functionality
sdl 1.2.15 Low-level access to audio, keyboard, mouse, joystick and graphics
gtk+3 3.22.24 Toolkit for creating graphical user interfaces

Formula history

ilovezfs Use “squiggly” heredocs.
ilovezfs fceux: remove SCons 3.0 build fix
ilovezfs fceux: fix build with SCons 3.0 and with Xcode 9 (#18291)
Mike McQuaid fceux: import from homebrew/games.