GNU debugger

Current version

gdb requires the following formulae to be installed:
xz 5.2.3 General-purpose data compression with high compression ratio
pkg-config 0.29.2 Manage compile and link flags for libraries
python@2 2.7.14_3 Interpreted, interactive, object-oriented programming language
guile@2.0 2.0.14_2 GNU Ubiquitous Intelligent Language for Extensions

Recent formula history

ilovezfs gdb: rename python@2 optional dependency
Dominyk Tiller gdb: fix python option (#24219)
ilovezfs gdb 8.1
Clément gdb: fails with clang 600 (#20676)
ilovezfs Use “squiggly” heredocs.

Formula code at GitHub