httpd

Apache HTTP server
https://httpd.apache.org/ Also known as: apache-httpd, apache2

Current versions
2.4.29

httpd requires the following formulae to be installed:
apr 1.6.3 Apache Portable Runtime library
apr-util 1.6.1_1 Companion library to apr, the Apache Portable Runtime library
nghttp2 1.28.0 HTTP/2 C Library
openssl 1.0.2n SSL/TLS cryptography library
pcre 8.41 Perl compatible regular expressions library

Reverse dependencies

The following formulae require httpd to be installed:
php56 5.6.32_8 PHP Version 5.6
php70 7.0.26_18 PHP Version 7.0
php71 7.1.12_23 PHP Version 7.1

Recent formula history

ilovezfs httpd 2.4.29
ilovezfs Use “squiggly” heredocs.
Jan Viljanen httpd: use prefork mpm as the default
ilovezfs httpd 2.4.28
Kevin Abel httpd: restore suEXEC and add caveats.

Formula code at GitHub