hypre

Library featuring parallel multigrid methods for grid problems
https://computation.llnl.gov/casc/hypre/software.html

Current versions
2.11.2
HEAD

Revision: 2

hypre requires the following formulae to be installed:
gcc 7.3.0_1 GNU compiler collection
open-mpi 3.0.1 High performance message passing library
veclibfort 0.4.2_5 GNU Fortran compatibility for Apple's vecLib

Recent formula history

ilovezfs hypre: use “squiggly” heredocs.
FX Coudert hypre: phase out :fortran and :mpi
ilovezfs hypre: revision for open-mpi
FX Coudert hypre: migrate from homebrew/science

Formula code at GitHub