lftp

Sophisticated file transfer program
https://lftp.yar.ru/

Current version
4.8.1

lftp requires the following formulae to be installed:
xz 5.2.3 General-purpose data compression with high compression ratio
readline 7.0.3_1 Library for command-line editing
openssl 1.0.2l SSL/TLS cryptography library
libidn 1.33 International domain name library

Formula history

ilovezfs lftp 4.8.1
ilovezfs lftp 4.8.0
JCount lftp: %n crash fix for 10.13 (#15306)
Tomasz Pajor lftp 4.7.7
FX Coudert lftp 4.7.6
ilovezfs lftp: drop minimum macOS requirement
FX Coudert lftp 4.7.5 (new formula)
ilovezfs lftp: migrate to boneyard (#4956)
Dominyk Tiller lftp 4.6.6
Viktor Szakats lftp: use secure urls
Show all revisions of this formula