mlkit

Compiler for the Standard ML programming language
https://melsman.github.io/mlkit

Current versions
4.3.9
HEAD

mlkit requires the following formulae to be installed:
autoconf 2.69 Automatic configure script builder
mlton 20180207 Whole-program, optimizing compiler for Standard ML
gmp 6.1.2_2 GNU multiple precision arithmetic library

Recent formula history

ilovezfs Use “squiggly” heredocs.
Martin Elsman mlkit 4.3.9 (new formula)
Adam Vandenberg Move mlton, mlkit, urweb to the boneyard.
Jaime Marquínez Ferrándiz Batch convert http download urls from SourceForge to https
Adam Vandenberg mlkit: remove requirement

Formula code at GitHub