numpy

Package for scientific computing with Python
http://www.numpy.org

Current versions
1.14.0
HEAD

numpy requires the following formulae to be installed:
gcc 7.2.0_1 GNU compiler collection
python3 3.6.4_2 Interpreted, interactive, object-oriented programming language

Reverse dependencies

The following formulae require numpy to be installed:
cerulean 0.1 Extend contigs assembled using short reads using long reads
anvio 3 Analysis and visualization platform for ‘omics data.
gubbins 2.3.1 Detect recombinations in Bacteria
graph-tool 2.26_1 efficient network analysis
trilinos 12.10.1_5 Solution of large-scale, multi-physics problems
astrometry-net 0.73 Automatic identification of astronomical images
grib-api 1.25.0 Encode and decode grib messages (editions 1 and 2)
scipy 1.0.0_2 Software for mathematics, science, and engineering

Recent formula history

ilovezfs numpy 1.14.0
ilovezfs numpy: depend on python instead of :python
ilovezfs Use “squiggly” heredocs.
ilovezfs numpy 1.13.3
ilovezfs numpy 1.13.2

Formula code at GitHub