polyglot

Protocol adapter to run UCI engines under XBoard
https://chessprogramming.wikispaces.com/PolyGlot

Current versions
2.0.4
HEAD

Reverse dependencies

The following formula requires polyglot to be installed:
xboard 4.9.1_2 Graphical user interface for chess

Recent formula history

Mike McQuaid polyglot: import from homebrew/games.

Formula code at GitHub