php54-libvirt

in Homebrew/homebrew-php
PHP bindings for libvirt virtualization toolkit

Current version:
0.4.8

Homepage:http://libvirt.org/php

Dependencies

php54-libvirt requires the following formulae to be installed:

Formula history

Baptiste Fontainephp54-libvirt: audit fixes
Andy Blylerfix style issues
Jack NagelMove abstract classes out of Formula directory
Jack NagelRevert "Move abstract classes out of Formula directory"
Jack NagelMove abstract classes out of Formula directory
LucasMassive brew audit fix
LucasFix brew warning version : "redundant version…"
Andy Blylerupdate libvirt extension to 0.4.8 - move from git branch to downloaded tar - fixes issue where new autoconf was preventing automake from running
Patrick LiUse opt_prefix instead of prefix This will remove the dependency on a specific version of libraries.
Andy Blyleradd libvirt 0.4.7 extention