superlu

in Homebrew/homebrew-science
Solve large, sparse nonsymmetric systems of equations

Current version:
5.2.1

Revision: 2

Homepage:http://crd-legacy.lbl.gov/~xiaoye/SuperLU/

Dependencies

superlu requires the following formulae to be installed:

Reverse dependencies

The following formula requires superlu to be installed:

Formula history

FX Coudertsuperlu: revision for gcc
Dominique Orbansuperlu: preserve build environment for test
Dominique Orbansuperlu 5.2.1
Dominique Orbansuperlu: Matlab interface
Dominique Orbansuperlu: sha256, audits, openmp, veclibfort, tests
なつきsuperlu 5.1
Thierry MoisanSuperlu: version 5.0
Xu Chengremove root_url in bottle block
Ian LancasterBump revisions for new gcc
Denis Davydovadded -fPIC flag
Show all revisions of this formula